2017-10-03から1日間の記事一覧

Inkscape0.92.2 日本語入力にはpoppler0.57.0_1が必須

brew upgradeを実行した。 pdf2svg 0.2.3_1) < 0.2.3_2 レ dependency Poppler-0.60.0 pdf2svg 0.2.3_2の依存ファイルがpoppler-0.60.0だったので 心配したのだが、予想通り「Inkscape0.92.2」がターミナルから呼出せなくなった。 前回実行した ■ brew switc…